PDA

View Full Version : Why so long for servers to show up in SCC?



CSUnixTeam
14-May-2015, 19:41
Hello,

I'm new to SCC and are now just starting to register my servers. I've registered a couple of dozen so far. It takes a day or more for the servers to show up in SCC. Some of them haven't even yet show up after two days.

Why? Why does it take so long for the servers to show up? What can I do to expedite the process?

Thanks

Daryl

kwk
15-May-2015, 07:00
Hi Daryl,

which SLES version do the servers run ?

SLES 11 will still register with the Novell Customer Center (NCC) and moving new registrations from NCC to SCC takes time.

SLES 12 directly registers with the SUSE Customer Center (SCC) and registrations should show up immediately.

Klaus

CSUnixTeam
18-May-2015, 14:44
Hi Daryl,

which SLES version do the servers run ?

SLES 11 will still register with the Novell Customer Center (NCC) and moving new registrations from NCC to SCC takes time.

SLES 12 directly registers with the SUSE Customer Center (SCC) and registrations should show up immediately.

Klaus

Klaus,

My servers are SLES 11. How do I get to NCC?

Thank you

Daryl

kwk
18-May-2015, 15:01
SLE 11 servers will register with NCC and the registration will be transferred to SCC automatically. It just takes 24-48 hours.
NCC does not have a user frontend to view systems, this is only available on SCC nowadays.

Sorry for any inconvenience.

thsundel
18-May-2015, 15:02
Klaus,

My servers are SLES 11. How do I get to NCC?

Thank you

Daryl

https://www.novell.com/ncc

Thomas

CSUnixTeam
18-May-2015, 16:59
https://www.novell.com/ncc

Thomas

Thomas,

I've looked there, but I don't see any registered servers.

I've registered 20 or so servers, but only 15 are showing in SCC. Are they lost or in NCC? What can I do to get them into SCC? I've unregistered, and registered, but they still don't show.

Any suggestions?

Thank you

Daryl

CSUnixTeam
19-May-2015, 15:34
Any suggestions why I'm not seeing my servers in SCC?

The first thing that I did this morning was to re-register the missing five servers. I'll see if they show, but as of right now, nothing.

I know that with RH, there is a daemon that sometimes has to be restarted. Could there be daemon that needs to be refreshed?

There must be something that I'm missing. I need to figure out why these servers are not registering. I have several hundred to do, and if a third won't register, I need to know what to look for in order to get them registered. A third not registering is just not acceptable

Thanks

Daryl

thsundel
20-May-2015, 07:15
Any suggestions why I'm not seeing my servers in SCC?

The first thing that I did this morning was to re-register the missing five servers. I'll see if they show, but as of right now, nothing.

I know that with RH, there is a daemon that sometimes has to be restarted. Could there be daemon that needs to be refreshed?

There must be something that I'm missing. I need to figure out why these servers are not registering. I have several hundred to do, and if a third won't register, I need to know what to look for in order to get them registered. A third not registering is just not acceptable

Thanks

Daryl

Daryl, try contacting customerresolution@novell.com , I believe they can help you with this?

https://scc.suse.com/docs/help

Thomas

CSUnixTeam
20-May-2015, 13:17
Daryl, try contacting customerresolution@novell.com , I believe they can help you with this?

https://scc.suse.com/docs/help

Thomas

Thomas,

I'm working on a ticket to SCC now. I've opened several tickets prior to this with mixed results. This time, I thought that I would try the user community to see if someone had other suggestions.

Thank you Thomas, and everyone how replied to my post.

Daryl