PDA

View Full Version : Mount: unknown filesystem type 'ntfs'



bryan1207
15-Jun-2015, 08:32
Hi, I just insert my USB to our linux server. But this error pops-up when opening the USB.

"Error mounting /dev/sdd1 at /run/media/apptech/BE5AED9F5AED5525: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=100,dmas k=0077,fmask=0177" "/dev/sdd1" "/run/media/apptech/BE5AED9F5AED5525"' exited with non-zero exit status 32: mount: unknown filesystem type 'ntfs'"

What should I do?

mikewillis
15-Jun-2015, 09:37
Hi, I just insert my USB to our linux server.

Which version of Linux? I assume some version of SLES since you've posted in the SLES forum, but it will help people to help you if you say which version of SLES. If you're not sure, the output of

$ cat /etc/release
will tell you.




But this error pops-up when opening the USB.
"Error mounting /dev/sdd1 at /run/media/apptech/BE5AED9F5AED5525: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=100,dmas k=0077,fmask=0177" "/dev/sdd1" "/run/media/apptech/BE5AED9F5AED5525"' exited with non-zero exit status 32: mount: unknown filesystem type 'ntfs'"

What should I do?
You probably need to install the ntfs-3g package. How you do that is dependent upon which version of SLES you're using. If you're using SLES 11 SP3 you can get the ntfs-3g package from the SLE SDK 11 SP3 https://download.suse.com/Download?buildid=hF8sRGTVC04~
If you're using SLES 12 look at this thread https://forums.suse.com/showthread.php?6221-SLES-12-and-mounting-NTFS-parition