PDA

View Full Version : Questions About Upgrade PHP 5.2.x -> 5.3.x



acomerlatto
25-Aug-2015, 16:23
Hi guys,

I have a server Runing with SLES 11 SP2, and i have intalled PHP5.2.14,
I see in the YAST the PHP5.3.
My question is: If i install php5.3, the yast will uninstall the php5.2 after or will install and i will have both on my server?

Sorry about my english D:

smflood
26-Aug-2015, 12:19
On 25/08/2015 16:24, acomerlatto wrote:

> I have a server Runing with SLES 11 SP2, and i have intalled PHP5.2.14,
> I see in the YAST the PHP5.3.
> My question is: If i install php5.3, the yast will uninstall the php5.2
> after or will install and i will have both on my server?

As I said in my reply to your post in the Novell OES Forums, installing
the php53 package will remove PHP 5.2 since both provide 'php'.

Given you're running SLES11 SP2 which is no longer supported I would
suggest upgrading to SLES11 SP3 (and then SLES11 SP4 - these have to be
done in stages rather than directly upgrading from SLES11 SP2 to SLES11
SP4) which will then automatically give you PHP 5.3.

> Sorry about my english D:

Your English is fine.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------