PDA

View Full Version : SLES 12 Missing packages



xjom71
05-Oct-2015, 07:07
Hi!

I have installed the SDK, and installed FastCGI, but the package FastCGI-devel is not found.

It was definitely in SLES 11, but now I get: "Package 'FastCGI-devel' not found."

Also there seems to be a failure with Curl with SSL-support, so that passenger cannot be installed correctly.

I need either fcgi or passenger, but now I am stuck with both. Can someone hint in the right direction?

Best regards
/Mattias

malcolmlewis
05-Oct-2015, 13:45
On Mon 05 Oct 2015 06:14:01 AM CDT, xjom71 wrote:


Hi!

I have installed the SDK, and installed FastCGI, but the package
FastCGI-devel is not found.

It was definitely in SLES 11, but now I get: "Package 'FastCGI-devel'
not found."

Also there seems to be a failure with Curl with SSL-support, so that
passenger cannot be installed correctly.

I need either fcgi or passenger, but now I am stuck with both. Can
someone hint in the right direction?

Best regards
/Mattias




Hi
I have asked my SUSE contacts to see if this is just an oversight.

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.44-52.18-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

xjom71
08-Oct-2015, 11:52
Have you got any answer yet?

malcolmlewis
08-Oct-2015, 12:21
On Thu 08 Oct 2015 10:54:02 AM CDT, xjom71 wrote:


Have you got any answer yet?




Hi
Still waiting for a response...

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.44-52.18-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!