PDA

View Full Version : SLES 11 SP3 Shellshock patch for SLES 11 SP3 download problem



molder2k
10-Nov-2015, 11:03
Hi,
I'm trying to download patch for shellshock (BASH) but I get this error with patchfinder when I click on the patch:
We're sorry, we are unable to complete the download at this time.

There is no such download build in our system, or it once was but has been removed.


I don't have an LTSS subscription, could be this the problem? I'm unable to patch systems with SMT: zypper up bash don't find anything... LTSS repository disabled.

Thanks

thsundel
10-Nov-2015, 12:14
Hi,
I'm trying to download patch for shellshock (BASH) but I get this error with patchfinder when I click on the patch:
We're sorry, we are unable to complete the download at this time.

There is no such download build in our system, or it once was but has been removed.


I don't have an LTSS subscription, could be this the problem? I'm unable to patch systems with SMT: zypper up bash don't find anything... LTSS repository disabled.

Thanks

Can you provide the link that is not working? When I tried this link: https://download.suse.com/Download?buildid=nNXClbWqawg~ I was able to download.

Thomas

molder2k
10-Nov-2015, 12:19
Now the link works again... even in patch finder...

Thanks!!

Can You tell me if with SMT I can't update this package to my clients without the LTSS repository?

Thanks

thsundel
10-Nov-2015, 12:23
Now the link works again... even in patch finder...

Thanks!!

Can You tell me if with SMT I can't update this package to my clients without the LTSS repository?

Thanks

I believe this answers your question: https://www.novell.com/support/kb/doc.php?id=7015731

Thomas