PDA

View Full Version : Bad Media Attach point



yamenajjour
11-Mar-2012, 18:58
i have sled 11 sp1

when ever i use zypper Bad Media Attach point error is raising
i am living in Syria ! so i thought it might be coz of sanctions !
but even packman ! and ftop.hosteurope.de
any idea ? please help me :)
thank you

ab
11-Mar-2012, 21:24
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Can you post the actual message? Could it be the installation media
being missed (because the DVD is not in the drive)?

Good luck.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.18 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJPXQoAAAoJEF+XTK08PnB5wyYP/30dLjANpk7IJjmwYlWanqwX
kzCikZ+2DcvzgB2/7DJPjIUUbRGE6bhW4VnTXR9QuYwr8FWaLzl7NsinnrdBOqa9
XjGCuyaI05eWS1ISeNtVboa/Ihx8qnyHp3uryGXv8EvzbVVvm4Ob+HY0tEeqjPxt
68NTez2kvuXwAHEeFwGj1Wl2KrBfdQjcFYDiHZ55UYe1e8vRyI DZbY4mxd++gViU
Kgzx03fpT9RTErtAPXJ0uVUWMXAgePGxeVMFDFSAjKCfZxLTCW fSvLZin6e0gZ4B
AvJWT8XGJhWvYoJw/9g+8DkjWJJGSzDw9pIDHMB1excx8cYdt3ozpbaDbfY16NAv
EiABzeZnOrUKYEKB/VhedAlnXwEjO2Y+OhncaRiboGXvUgU78uGJ/g773U8TiKRg
4YE9Kp2Oi213QtI3TuV+O10dxp+OKK/Oq+PAw8HYowzLpzDij+P8w+Yo907CP7S1
UB+0GvboqvewjnmKRahks38oiQPuGPmciIPLOh+R6aukVd4r8D b+KrwVnIkKFYnd
5eE9W2caW89rPnupTxCcADJdXlOPZBb6+r+sQUW8xsXY9ipmSV lJ7ftuOIxIVCjF
wSAEVBOCPK6UQ761F4ph2b23O16aU0oeFe9EU1cGHXAByb/b3zBWrHeAFyt71p2V
iIliIVeiOomVa39nX2Ps
=f+bP
-----END PGP SIGNATURE-----

yamenajjour
12-Mar-2012, 14:12
-----BEGIN PGP SIGNED MESSAGE-----

Can you post the actual message? Could it be the installation media
being missed (because the DVD is not in the drive)?

Good luck.


no i don't have any local repsitory just online ones such as novel and packman and ....

this is the exact message

" these was an error in the respsitory initalization.
Bad Media attach point https://nu.novell.com/?cookies=0&credentials=NCCcreedntials "