PDA

View Full Version : susestudio.com offline since yesterday evening



eduinstr42
20-Oct-2016, 12:56
HI, Folks!

I'm really disappointed about shutting off SuseStudio without any
anouncement before.

First, I thought it was my proxy, but after asking ping.eu (no reply @
susestudio.com) this domain went really down!

Wikipedia: "it was discontinued in late 2016, and is now inaccessible"
edited on 19 October 2016, at 15:37.

I there any way or project for reanimation?


Cheers ...


--
eduinstr42
------------------------------------------------------------------------
eduinstr42's Profile: http://forums.opensuse.org/member.php?userid=100542
View this thread: http://forums.opensuse.org/showthread.php?t=520561

Knurpht
20-Oct-2016, 13:06
eduinstr42;2796771 Wrote:
> HI, Folks!
>
> I'm really disappointed about shutting off SuseStudio without any
> anouncement before.
>
> First, I thought it was my proxy, but after asking ping.eu (no reply @
> susestudio.com) this domain went really down!
>
> Wikipedia: "it was discontinued in late 2016, and is now inaccessible"
> edited on 19 October 2016, at 15:37.
>
> I there any way or project for reanimation?
>
>
> Cheers ...

I don't think it's canceled or discontinued, SUSE Studio still has a
prominent entry on SUSE's website.


--
- Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540,
openSUSE Leap 42.1
- ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE
Tumbleweed+Leap

ANYTHING THAT CAN GO WRONG.... WILL TEACH US

http://en.opensuse.org/User:Knurpht
http://nl.opensuse.org/Gebruiker:Knurpht
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=520561

Knurpht
20-Oct-2016, 13:16
From what it looks like ( domain did not resolve at all, now it seems to
do so ) they're on it.

Code:
--------------------
ping susestudio.com
PING susestudio.com (130.57.70.200) 56(84) bytes of data.

--------------------


--
- Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540,
openSUSE Leap 42.1
- ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE
Tumbleweed+Leap

ANYTHING THAT CAN GO WRONG.... WILL TEACH US

http://en.opensuse.org/User:Knurpht
http://nl.opensuse.org/Gebruiker:Knurpht
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=520561

eduinstr42
20-Oct-2016, 13:26
Knurpht;2796775 Wrote:
> From what it looks like ( domain did not resolve at all, now it seems to
> do so ) they're on it.
> >
Code:
--------------------
> > ping susestudio.com
> PING susestudio.com (130.57.70.200) 56(84) bytes of data.
>
--------------------
> >

???? right now

via ping.eu:
--- PING susestudio.com (130.57.70.200) 56(84) bytes of data. ---
--- susestudio.com ping statistics ---


packets transmitted

9



received




packet loss

100 %



time

8015 ms




ping via websitepulse:


*Host tested:*

susestudio.com



*Test performed from*:

Munich, Germany



*Test performed at:*

2016-10-20 12:17:45 (GMT +00:00)






*PING susestudio.com (130.57.70.200) 56(84) bytes of data. *






*--- susestudio.com ping statistics --- *



7 packets transmitted, 0 received, 100% packet loss, time 7000ms








So long ...


--
eduinstr42
------------------------------------------------------------------------
eduinstr42's Profile: http://forums.opensuse.org/member.php?userid=100542
View this thread: http://forums.opensuse.org/showthread.php?t=520561

Knurpht
20-Oct-2016, 13:26
Here's a confirmation that the project is not discontinued, only down:
https://en.wikipedia.org/w/index.php?title=SUSE_Studio&action=history


--
- Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540,
openSUSE Leap 42.1
- ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE
Tumbleweed+Leap

ANYTHING THAT CAN GO WRONG.... WILL TEACH US

http://en.opensuse.org/User:Knurpht
http://nl.opensuse.org/Gebruiker:Knurpht
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=520561

Knurpht
20-Oct-2016, 13:46
eduinstr42;2796779 Wrote:
> ???? right now
>
> via ping.eu:
> --- PING susestudio.com (130.57.70.200) 56(84) bytes of data. ---
> --- susestudio.com ping statistics ---
>
>
> packets transmitted
> 9
>
>
> received
>
>
>
> packet loss
> 100 %
>
>
> time
> 8015 ms
>
>
>
> ping via websitepulse:
>
>
> *Host tested:*
> susestudio.com
>
>
> *Test performed from*:
> Munich, Germany
>
>
> *Test performed at:*
> 2016-10-20 12:17:45 (GMT +00:00)
>
>
>
>
> *PING susestudio.com (130.57.70.200) 56(84) bytes of data. *
>
>
>
>
>
> *--- susestudio.com ping statistics --- *
>
>
> 7 packets transmitted, 0 received, 100% packet loss, time
> 7000ms
>
>
>
>
>
>
>
> So long ...

Yep, but a couple of minutes before, it returned unknown host. Wrong
phrasing from my side. But, don't be afraid, see the comment in the wiki
history


--
- Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540,
openSUSE Leap 42.1
- ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE
Tumbleweed+Leap

ANYTHING THAT CAN GO WRONG.... WILL TEACH US

http://en.opensuse.org/User:Knurpht
http://nl.opensuse.org/Gebruiker:Knurpht
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=520561

eduinstr42
20-Oct-2016, 13:56
Knurpht;2796782 Wrote:
> Yep, but a couple of minutes before, it returned unknown host. Wrong
> phrasing from my side. But, don't be afraid, see the comment in the wiki
> history

good news are always welcome :-)


Hasta ...


--
eduinstr42
------------------------------------------------------------------------
eduinstr42's Profile: http://forums.opensuse.org/member.php?userid=100542
View this thread: http://forums.opensuse.org/showthread.php?t=520561

smflood
20-Oct-2016, 14:55
On 20/10/16 13:16, Knurpht wrote:

> From what it looks like ( domain did not resolve at all, now it seems to
> do so ) they're on it.
>
> Code:
> --------------------
> ping susestudio.com
> PING susestudio.com (130.57.70.200) 56(84) bytes of data.
>
> --------------------

Yes it was reported to SUSE yesterday so they are aware of it and should
be working on it.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Knurpht
20-Oct-2016, 15:26
See also: https://twitter.com/susestudio


--
- Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540,
openSUSE Leap 42.1
- ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE
Tumbleweed+Leap

ANYTHING THAT CAN GO WRONG.... WILL TEACH US

http://en.opensuse.org/User:Knurpht
http://nl.opensuse.org/Gebruiker:Knurpht
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=520561

eduinstr42
20-Oct-2016, 20:16
Knurpht;2796799 Wrote:
> See also: https://twitter.com/susestudio

SuseStudio is on air, again!!! Yeahhh!
TNX for all replies!

[THREAD CLOSED]


--
eduinstr42
------------------------------------------------------------------------
eduinstr42's Profile: http://forums.opensuse.org/member.php?userid=100542
View this thread: http://forums.opensuse.org/showthread.php?t=520561

eduinstr42
21-Oct-2016, 05:36
Dammed, they're off again ...


--
eduinstr42
------------------------------------------------------------------------
eduinstr42's Profile: http://forums.opensuse.org/member.php?userid=100542
View this thread: http://forums.opensuse.org/showthread.php?t=520561

hendersj
21-Oct-2016, 16:16
On Fri, 21 Oct 2016 04:36:01 +0000, eduinstr42 wrote:

> Dammed, they're off again ...

I wonder if they're being affected by the DDOS taking place at Dyn.com
this morning.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

ab
21-Oct-2016, 16:27
While I saw the second outage yesterday, it is also working right now, or
at least I can get to the homepage, s maybe it was related.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

hendersj
21-Oct-2016, 22:22
On Fri, 21 Oct 2016 15:27:06 +0000, ab wrote:

> While I saw the second outage yesterday, it is also working right now,
> or at least I can get to the homepage, s maybe it was related.

Seems like that DDoS has been pretty significant today. There still are
a lot of sites affected.



--
Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

ab
21-Oct-2016, 22:31
Yes, and while I can get into SUSE Studio, I have not been able to build a
system all day, and neither has a customer of mine. Would that be related
to the DDoS silliness? i do not think so, but who knows.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

malcolmlewis
21-Oct-2016, 22:46
ab;2796964 Wrote:
> Yes, and while I can get into SUSE Studio, I have not been able to build
> a
> system all day, and neither has a customer of mine. Would that be
> related
> to the DDoS silliness? i do not think so, but who knows.
>
Hi
Perhaps cloud hosts? On IRC there was chatter about building not working
from a few regulars.


--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.1 (x86_64) GNOME 3.16.2
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!
------------------------------------------------------------------------
malcolmlewis's Profile: http://forums.opensuse.org/member.php?userid=740
View this thread: http://forums.opensuse.org/showthread.php?t=520561

hendersj
23-Oct-2016, 01:01
On Fri, 21 Oct 2016 21:31:00 +0000, ab wrote:

> Yes, and while I can get into SUSE Studio, I have not been able to build
> a system all day, and neither has a customer of mine. Would that be
> related to the DDoS silliness? i do not think so, but who knows.

Yeah, I noticed the build end of things does seem to not be working today
as well. It could be caused by the DDoS problem, since that was a DNS
attack - if the build servers can't be resolved, that could well explain
the issue. But that's just a guess.

Jim



--
Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

sb56637
27-Oct-2016, 14:36
The Dyn DDoS attack definitely took the SuseStudio website offline, but
now it appears to be something else. The site has been accessible, but
appliances can't be edited, with "error retrieving status information".
This has been going on for a week. I'm kind of worried.


--
sb56637
------------------------------------------------------------------------
sb56637's Profile: http://forums.opensuse.org/member.php?userid=88798
View this thread: http://forums.opensuse.org/showthread.php?t=520561