PDA

View Full Version : SAS hard disk support in SLES 10 or SLES 11



rhce123
23-Mar-2012, 20:42
Hi

I have HP 146GB 6G SAS 10K rpm SFF (2.5-inch) Dual Port Enterprise, during installation of SLES 10 i found problem that hard disk is not detecting during installation. I need confirmation that SAS hard disk not supported in SLES 10 or SLES 11. My server is HP ProLiant DL380 G7 E5649. Please advise me and suggest me am i able to install SLES 10 on my server if yes how? if no then what is the alternative?

Thanks.

malcolmlewis
23-Mar-2012, 20:58
Hi

I have HP 146GB 6G SAS 10K rpm SFF (2.5-inch) Dual Port Enterprise,
during installation of SLES 10 i found problem that hard disk is not
detecting during installation. I need confirmation that SAS hard disk
not supported in SLES 10 or SLES 11. My server is HP ProLiant DL380 G7
E5649. Please advise me and suggest me am i able to install SLES 10 on
my server if yes how? if no then what is the alternative?

Thanks.



Hi
Have you looked at the HP drivers?
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4091432&lang=en&cc=us&taskId=135&prodSeriesId=4091412&prodTypeId=15351

I would imagine you need to install the relevant driver at install time
to enable the recognition.

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 5:57, 3 users, load average: 0.02, 0.05, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

rhce123
23-Mar-2012, 21:23
But I am confuse during installation of RHEL i did not install anything without installing any driver it recognize.

rhce123
23-Mar-2012, 21:25
I am installing plain SLES-10, so can you suggest me which driver i download and how i will install it before installation of operating system. Please guide me this is first time i am doing this task.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=4091432&prodTypeId=15351&prodSeriesId=4091412&swLang=8&taskId=135&swEnvOID=2078

rhce123
24-Mar-2012, 04:32
anyone else can guide me please, its really urgent?

KBOYLE
24-Mar-2012, 06:13
rhce123 wrote:

>
> anyone else can guide me please, its really urgent?

I'm not familiar with the HP ProLiant DL380 G7 but I did see a lot of
things on the HP website that you should review. Both SLES10 and SLES11
*are* supported.

Make sure BIOS and firmware is current. Updates are available on the HP
site.

malcolmlewis provided a link to the HP driver page. You may need HP
supplied drivers for some of the hardware devices in that server.

Read the SUSE Documentation:
http://www.suse.com/documentation/sles10/

Consider installing SLES11 if you have issues with SLES10.



--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...

rhce123
25-Mar-2012, 13:31
That is my question what driver or software need to resolve this issue, i dont have any idea about that. My hard-disk is not detecting under G7, so what should i do, how can i install driver without installing O/S


rhce123 wrote:

>
> anyone else can guide me please, its really urgent?

I'm not familiar with the HP ProLiant DL380 G7 but I did see a lot of
things on the HP website that you should review. Both SLES10 and SLES11
*are* supported.

Make sure BIOS and firmware is current. Updates are available on the HP
site.

malcolmlewis provided a link to the HP driver page. You may need HP
supplied drivers for some of the hardware devices in that server.

Read the SUSE Documentation:
http://www.suse.com/documentation/sles10/

Consider installing SLES11 if you have issues with SLES10.



--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...

KBOYLE
25-Mar-2012, 19:50
rhce123 wrote:

> That is my question what driver or software need to resolve this
> issue, i dont have any idea about that. My hard-disk is not detecting
> under G7, so what should i do, how can i install driver without
> installing O/S

malcolmlewis provided a link to the HP website where there is lots of
information about your server. Did you try to determine what hardware
is installed in your server and what drivers may be needed?

I provided a link to the SLES documentation that explains how to
install SLES. Did you read any of the SLES documentation?

If you have maintenance on SLES or if it is a new license, you can open
a Support Request for help on installing your software. You may be able
to contact HP and have them tell you what drivers you need. They may
also be able to provide help to install them.

These forums can help resolve an issue by answering specific questions
or by referring you to other sources of information. It is not possible
to provide step-by-step instructions especially when it involves
hardware with which we have no experience. In those cases, it is best
to speak directly with the vendor.

--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...

KeN Etter
26-Mar-2012, 13:50
On Sun, 25 Mar 2012 12:34:01 GMT, rhce123
<rhce123@no-mx.forums.suse.com> wrote:

>
>That is my question what driver or software need to resolve this issue,
>i dont have any idea about that. My hard-disk is not detecting under G7,
>so what should i do, how can i install driver without installing O/S

I just setup an HP DL380 G7 a couple weeks ago. Nothing extra was
needed. I used the HP SmartStart CD to create the RAID. Then I
booted from SLES 11 SP2 media and installed.

Regards,
Ken

enovaklbank
26-Mar-2012, 14:07
Kevin Boyle is right on the support and docs.

You can include a driver before starting the installation in the boot menu. Boot the CD and in the isolinux menu you'll see an option on the bottom right:

"F6 Driver No"

you can press F6 and will be able to supply a driver from HP.