View Full Version : X doesn't work correctly after updateing

13-Nov-2016, 23:25

I installed SLES for Raspberry Pi on my Raspberry Pi 3. When I finished installing this on my Pi3, everything worked.
I got the xdm login windows. But after register my subscription, update new patches and reboot, X didn't work correctly.

Does anybody have same experience?



Automatic Reply
18-Nov-2016, 06:30

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team

18-Nov-2016, 14:38
No, this worked for me, X takes 10 seconds to start after the login prompt.
maybe try a different screen to troubleshoot and then provide logs

23-Nov-2016, 11:02
Thank you for your replying.

It works with another Display in my office.
It depends on the display.