PDA

View Full Version : No sound via HDMI



Chris_Morrow
22-Nov-2016, 05:54
I can't get sound output via HDMI. A USB headset works. Is HDMI expected to work?

algraf
24-Nov-2016, 11:13
I can't get sound output via HDMI. A USB headset works. Is HDMI expected to work?

Sorry, sound via HDMI is not supported upstream yet, so it's not in SLES for Raspberry Pi either. It requires the same interface that video en- and decoding uses for example, which is also not supported upstream (and thus not in SLES).

suse_rasputin
24-Nov-2016, 11:53
Interesting! Will the raspi cam work OOTB with SLES? Or with TW? How about the TW available for Raspi 2B (the old one, not the new one with the same ARM8 as raspi 3B)?

Will SLES run in the future on the NEW Raspi 2B with BCM2837 chip?

malcolmlewis
24-Nov-2016, 14:38
On Thu 24 Nov 2016 10:54:02 AM CST, suse rasputin wrote:

Interesting! Will the raspi cam work OOTB with SLES? Or with TW? How
about the TW available for Raspi 2B (the old one, not the new one with
the same ARM8 as raspi 3B)?

Will SLES run in the future on the NEW Raspi 2B with BCM2837 chip?




Hi
Nope... see 'Does not work' section..
https://wiki.microfocus.com/index.php?title=SUSE/SLES/Raspberry_Pi

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.1|GNOME 3.16.2|4.1.34-33-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

suse_rasputin
24-Nov-2016, 14:59
...but the new version 1.2 Raspi 2B is 64bit, so why won't it work (although first tries indicate no succesful boot, potentially due to problems with device tree?).

https://www.raspberrypi.org/forums/viewtopic.php?f=87&t=165206&start=16