PDA

View Full Version : SLES 12 SP2 Mouse Sync- Enabling Seamless and Synchronized Mouse Pointer



dschaldenovell
14-Dec-2016, 17:40
Good day,

Customer is attempting to test/configure XEN on SLES 12 SP2, not patched at this time, base install out of the box SLES 12 SP2, they followed step,

14.5 Enabling Seamless and Synchronized Mouse Pointer Movement
When you click within a VM Guest's console with the mouse, the pointer is captured by the console window and cannot be used outside the console unless it is explicitly released (by pressing Alt–Ctrl). To prevent the console from grabbing the key and to enable seamless pointer movement between host and guest instead, add a tablet to the VM Guest.
Adding a tablet has the additional advantage of synchronizing the mouse pointer movement between VM Host Server and VM Guest when using a graphical environment on the guest. With no tablet configured on the guest, you will often see two pointers with one dragging behind the other. (Exactly what we are seeing)
Double-click a VM Guest entry in the Virtual Machine Manager to open its console and switch to the Details view with View › Details.
Click Add Hardware and choose Input and then EvTouch USB Graphics Tablet in the pop-up window. Proceed with Finish.
If the guest is running, you will be asked whether to enable the tablet after the next reboot. Confirm with Yes.
When you start or restart the VM Guest, the tablet becomes available in the VM Guest. (these are the steps followed)

Is there additional configuration in the Guest that is needed, or something that we should be seeing under "Settings"

Any help gratefully accepted.

-Daniel

Automatic Reply
19-Dec-2016, 06:30
dschaldenovell,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

ab
19-Dec-2016, 12:44
Just out of curiosity, is it safe to assume that the VM, as well as the
host, is running SLES 12 SP2? I see your references to what I presume is
the host, but the host probably does not matter as much as the guest,
which is where you installed the Tablet device. Maybe that is what you
meant all along, but I'm grasping at proverbial straws.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...