View Full Version : FreeFADIUS Dialup administration page problem

29-Mar-2012, 16:11

SLES 11 SP2 (64-bits)

Dial-UP admin page problems

I try to access the dialup administration page my browser (Firefox and Google Chrome) wants me to download the buttons.php3 script.

This causes "*.php3" files to be handled as PHP4 by "mod_php4" in Apache. I try add type to "/etc/apache2/mime.types" But still not work.

application/x-php php php3 php4

Today, I installed FreeRADIUS on openSUSE 12.1 it worked Dialup Administrator.

Thank you,

Automatic reply
05-Apr-2012, 13:30

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team