PDA

View Full Version : I need some guide using this forum



sabinun
22-Feb-2017, 03:14
I need some guide using this forum
Iím new to this forum. I started using linux almost from scratch, a year ago (Feb 2016).
I have downloaded and installed linux opensuse 13.2.0, vmware workstation, established wifi connection on my Lenovo Thinkpad laptop. I had defined samba share folder on my PC (win 10) and more. Up to yesterday (Feb 20th, 2017) I could do my work.
Yesterday I got a message that are more than 1600 updates. It seems that I had some communication break or failure and since then I have the next simptoms:
Ė I canít launch YaST. It doesnít accept my admin password though I can act as su in xterm.
Ė I lost my wifi connection. I dont get list of possible wifi connections to connect.
Questions:
1) Is this the right forum to get help for troubleshooting
2) If yes Ė what data, logs, info Ė shall I post?
Thanks ahead, Shmuel

malcolmlewis
22-Feb-2017, 04:07
I need some guide using this forum
I’m new to this forum. I started using linux almost from scratch, a year ago (Feb 2016).
I have downloaded and installed linux opensuse 13.2.0, vmware workstation, established wifi connection on my Lenovo Thinkpad laptop. I had defined samba share folder on my PC (win 10) and more. Up to yesterday (Feb 20th, 2017) I could do my work.
Yesterday I got a message that are more than 1600 updates. It seems that I had some communication break or failure and since then I have the next simptoms:
– I can’t launch YaST. It doesn’t accept my admin password though I can act as su in xterm.
– I lost my wifi connection. I dont get list of possible wifi connections to connect.
Questions:
1) Is this the right forum to get help for troubleshooting
2) If yes – what data, logs, info – shall I post?
Thanks ahead, Shmuel
Hi and welcome to the SUSE Forum :)
Unfortunately you have come the the SUSE Linux Enterprise forum, you need to be over at https://forums.opensuse.org for the Community release, same username/password.

Now the second problem is that openSUSE 13.2 is End of Life (as of Jan 17), so you need to look at openSUSE Leap 42.2 which is the current release... But head over to the install/boot/login sub forum at the quoted site and I'm sure someone will help you :)

sabinun
22-Feb-2017, 06:21
Thank you, Malcolm, for reply.
I was appointed to this forum after entering SUSE blog forum.
Here is my "os-release" information taken yesterday - do you still think I shall move to https://forums.opensuse.org/ ?

NAME="openSUSE Leap"
VERSION="42.2"
ID=opensuse
ID_LIKE="suse"
VERSION_ID="42.2"
PRETTY_NAME="openSUSE Leap 42.2"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:leap:42.2"
BUG_REPORT_URL="https://bugs.opensuse.org"
HOME_URL="https://www.opensuse.org/"


Besides is installed:
=====================
VMware Player 12.5.2 build-4638234

Network Device info / Network Interfaces:
========================================
wlp3so(Wireless)
Product: Centrino Wireless-N 2230 (BGN)
Vendor: Intel Corporation
Hardware Address: (I droped it)
Wireless: Yes

enp12so(Wired)
Product: RTL8111/8168/8411 PCI Express Gigabit Ethernet controler
Vendor: Realtek Semiconductor Co,Ltd.
Hardware Address: (I droped it)
Wireless: No

lo(Wired)
Product: Loopback device Interfaces
Vendor: Unknown
Hardware Address: 00:00:00:00:00:00
Wireless: No

vmnet1(Wired)
vmnet8(Wired)

malcolmlewis
22-Feb-2017, 06:33
Thank you, Malcolm, for reply.
I was appointed to this forum after entering SUSE blog forum.
Here is my "os-release" information taken yesterday - do you still think I shall move to https://forums.opensuse.org/ ?

NAME="openSUSE Leap"
VERSION="42.2"
ID=opensuse
ID_LIKE="suse"
VERSION_ID="42.2"
PRETTY_NAME="openSUSE Leap 42.2"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:leap:42.2"
BUG_REPORT_URL="https://bugs.opensuse.org"
HOME_URL="https://www.opensuse.org/"


Besides is installed:
=====================
VMware Player 12.5.2 build-4638234

Network Device info / Network Interfaces:
========================================
wlp3so(Wireless)
Product: Centrino Wireless-N 2230 (BGN)
Vendor: Intel Corporation
Hardware Address: (I droped it)
Wireless: Yes

enp12so(Wired)
Product: RTL8111/8168/8411 PCI Express Gigabit Ethernet controler
Vendor: Realtek Semiconductor Co,Ltd.
Hardware Address: (I droped it)
Wireless: No

lo(Wired)
Product: Loopback device Interfaces
Vendor: Unknown
Hardware Address: 00:00:00:00:00:00
Wireless: No

vmnet1(Wired)
vmnet8(Wired)
Hi
Yes, most definitely the openSUSE forum... ;) Also check from the command line with the zypper command to see if the kernel-firmware is installed, that can sometime cause wifi to stop...

sabinun
22-Feb-2017, 07:09
May I ask for the full syntax of the zypper command to use ?

sabinun
22-Feb-2017, 08:07
Hi
Yes, most definitely the openSUSE forum... ;) Also check from the command line with the zypper command to see if the kernel-firmware is installed, that can sometime cause wifi to stop...

May I ask for the full syntax of the command ? There are many options that I don't fully understand.

smflood
22-Feb-2017, 11:24
On 22/02/17 05:24, sabinun wrote:

> I was appointed to this forum after entering SUSE blog forum.
> Here is my *"os-release"* information taken yesterday - do you still
> think I shall move to https://forums.opensuse.org/ ?
>
> NAME="openSUSE Leap"
> VERSION="42.2"
> ID=opensuse
> ID_LIKE="suse"
> VERSION_ID="42.2"
> PRETTY_NAME="openSUSE Leap 42.2"
> ANSI_COLOR="0;32"
> CPE_NAME="cpe:/o:opensuse:leap:42.2"
> BUG_REPORT_URL="https://bugs.opensuse.org"
> HOME_URL="https://www.opensuse.org/"

This tells us you're using the latest release of openSUSE, openSUSE Leap
42.2, so that's good but it also confirms that you should repost your
questions in the openSUSE Forums @ https://forums.opensuse.org/forum.php .

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

ab
22-Feb-2017, 13:26
Just in case the package names differ in openSUSE (they sometimes do) that
would be a good addition to your post over yonder. Otherwise, I'd try the
following:



#If the package name has at least 'kernel-firmware' in it
zypper se kernel-firmware

#Otherwise to be a little more relaxed and search manually:
zypper se kernel | less


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

ab
22-Feb-2017, 13:28
Note: 'se' is a shortcut for 'search' so the same commands could be
executed a bit more verbosely as 'zypper search ....'; I mention this only
because you said you were new, so I did not want to confuse unnecessarily
with shortcuts. Other common shortcuts include 'in' (install), 'rm'
(remove), and various other things mentioned in the zypper manpage.


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

sabinun
22-Feb-2017, 15:26
On 22/02/17 05:24, sabinun wrote:

> I was appointed to this forum after entering SUSE blog forum.
> Here is my *"os-release"* information taken yesterday - do you still
> think I shall move to https://forums.opensuse.org/ ?
>
> NAME="openSUSE Leap"
> VERSION="42.2"
> ID=opensuse
> ID_LIKE="suse"
> VERSION_ID="42.2"
> PRETTY_NAME="openSUSE Leap 42.2"
> ANSI_COLOR="0;32"
> CPE_NAME="cpe:/o:opensuse:leap:42.2"
> BUG_REPORT_URL="https://bugs.opensuse.org"
> HOME_URL="https://www.opensuse.org/"

This tells us you're using the latest release of openSUSE, openSUSE Leap
42.2, so that's good but it also confirms that you should repost your
questions in the openSUSE Forums @ https://forums.opensuse.org/forum.php .

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Thanks a lot,
Just to aknowledege I succeded to overcome the problems by "upgrading" using my installation DVD v.13.2.

I have downloaded the OpenSuSE LEAP 42 version intending to upgrade again next days.

You may close this thread.

With regards
Shmuel