View Full Version : Upgrade error with libpango

20-Apr-2017, 10:46
I tried to upgrade SLES 11 SP4 to SLES 12 SP1 or SP2 (same error....)

During the upgrade there is popup with error.

Installation of package libpango-1_0-0-32bit failed.

Subprocess failed. Error: RPM failed: /usr/bin/pango-querymodules: error
error: %preun(pango-32bit-1.26.2-1.3.1.x86_64) scriptled failed exit statu
error: pango-32bit-1.26.2-1.3.1.x86_64: erase failed

When I say ignore, it is not possible to start the server after upgrade; only the emergency logon is possible.
When I cancel upgrade at the popup I also have to recover to earlier state.

Any ideas what to do?

Thank you.

Automatic Reply
26-Apr-2017, 05:30

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team