updates.suse.com is not reachable

I am using SLES 15sp1 and struggling with online update via scc. The package lost is very high and sometimes it's not reachable. Can you please advise me if local repositories are deployed for SLES in China? Or any tips to solve the problem? Thanks in advance,
james@nuc:~> ping updates.suse.com
PING cs183.wpc.gammacdn.net (192.229.145.211) 56(84) bytes of data.
64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=1 ttl=52 time=177 ms
64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=7 ttl=52 time=201 ms
64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=10 ttl=52 time=231 ms
64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=11 ttl=52 time=254 ms
64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=14 ttl=52 time=298 ms
^C
--- cs183.wpc.gammacdn.net ping statistics ---
14 packets transmitted, 5 received, 64% packet loss, time 13192ms
rtt min/avg/max/mdev = 177.678/232.708/298.400/41.985 ms

Comments

  • malcolmlewismalcolmlewis Knowledge Partner
    yuhuihu wrote: »
    I am using SLES 15sp1 and struggling with online update via scc. The package lost is very high and sometimes it's not reachable. Can you please advise me if local repositories are deployed for SLES in China? Or any tips to solve the problem? Thanks in advance,
    james@nuc:~> ping updates.suse.com
    PING cs183.wpc.gammacdn.net (192.229.145.211) 56(84) bytes of data.
    64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=1 ttl=52 time=177 ms
    64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=7 ttl=52 time=201 ms
    64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=10 ttl=52 time=231 ms
    64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=11 ttl=52 time=254 ms
    64 bytes from 192.229.145.211 (192.229.145.211): icmp_seq=14 ttl=52 time=298 ms
    ^C
    --- cs183.wpc.gammacdn.net ping statistics ---
    14 packets transmitted, 5 received, 64% packet loss, time 13192ms
    rtt min/avg/max/mdev = 177.678/232.708/298.400/41.985 ms
    
    Hi
    Can you check the connection, I know there were some DNS issues yesterday (openSUSE side), maybe some fallout from that...

    I see;
    host -t ns updates.suse.com
    
    updates.suse.com is an alias for cs183.cn.wpc.gammacdn.net.
    cs183.cn.wpc.gammacdn.net is an alias for cs183.wpc.apr-17a6a-2.edgecastdns.net.
    cs183.wpc.apr-17a6a-2.edgecastdns.net is an alias for cs183.wpc.gammacdn.net.
    
    ping cs183.wpc.gammacdn.net
    
    PING cs183.wpc.gammacdn.net (93.184.215.211) 56(84) bytes of data.
    64 bytes from 93.184.215.211 (93.184.215.211): icmp_seq=1 ttl=59 time=24.0 ms
    64 bytes from 93.184.215.211 (93.184.215.211): icmp_seq=2 ttl=59 time=22.7 ms
    64 bytes from 93.184.215.211 (93.184.215.211): icmp_seq=3 ttl=59 time=22.2 ms
    
    --- cs183.wpc.gammacdn.net ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 2002ms
    rtt min/avg/max/mdev = 22.172/22.928/23.962/0.756 ms
    
  • It's not occasional connection problem. I have been struggling for this for half a year. Is it possible to add SLES mirror repositories in China region?
  • malcolmlewismalcolmlewis Knowledge Partner
    yuhuihu wrote: »
    It's not occasional connection problem. I have been struggling for this for half a year. Is it possible to add SLES mirror repositories in China region?
    Hi
    That would probably be best asked with your SUSE Sales representative or via a Service/Feature Request.
Sign In or Register to comment.