New version of postgresql10-timescaledb for SLES15 SP2 available?

postgresql10-timescaledb 1.0.0-bp152.3.25 is compatible to postgresql10-10.12-8.13.10 only. SUSE provides new version 10.16-8.32.1 of postgresql10.
Does community intend to release a compatible version of postgresql10-timescaledb too?

Comments

Sign In or Register to comment.