zypper migration SUSE 15 SP2 for SUSE 15 SP3

Hey,
We are trying to upgrade the service pack from SUSE 15 SP2 to SP3.
See the error that is occurring:
Executing 'zypper refresh'
Repository 'SLE-Module-Basesystem15-SP2-Pool' is up to date.
Repository 'SLE-Module-Basesystem15-SP2-Updates' is up to date.
Repository 'SLE-Module-Desktop-Applications15-SP2-Pool' is up to date.
Repository 'SLE-Module-Desktop-Applications15-SP2-Updates' is up to date.
Repository 'SLE-Module-DevTools15-SP2-Pool' is up to date.
Repository 'SLE-Module-DevTools15-SP2-Updates' is up to date.
Repository 'SLE-Module-Legacy15-SP2-Pool' is up to date.
Repository 'SLE-Module-Legacy15-SP2-Updates' is up to date.
Repository 'SLE-Module-Python2-15-SP2-Pool' is up to date.
Repository 'SLE-Module-Python2-15-SP2-Updates' is up to date.
Repository 'SLE-Module-SAP-Applications15-SP2-Pool' is up to date.
Repository 'SLE-Module-SAP-Applications15-SP2-Updates' is up to date.
Repository 'SLES15-SP2-15.2-0' is up to date.
Repository 'SLE-Product-HA15-SP2-Pool' is up to date.
Repository 'SLE-Product-HA15-SP2-Updates' is up to date.
Repository 'SLE-Product-SLES15-SP2-Pool' is up to date.
Repository 'SLE-Product-SLES15-SP2-Updates' is up to date.
Repository 'SLE-Module-Server-Applications15-SP2-Pool' is up to date.
Repository 'SLE-Module-Server-Applications15-SP2-Updates' is up to date.
Repository 'SLE-Module-Web-Scripting15-SP2-Pool' is up to date.
Repository 'SLE-Module-Web-Scripting15-SP2-Updates' is up to date.
All repositories have been refreshed.
Can't get available migrations from server: SUSE::Connect::ApiError: There are activated extensions/modules on this system which cannot be migrated.
De-activate them first, and then try migrating again.
The product(s) are ''.
You can de-activate them with:
What can it be?
With best regards,

Comments

Sign In or Register to comment.