Gonna make a disclaimer first: I'm a super newbie guy who's trying to learn about installing and using SLES.

So I'm trying to install Apache onto SLES 11 SP3, and it requires SSL/TLS toolkit. Solution was that I'm missing 'libopenssl_devel' package.

Looking around I found this thread (https://forums.suse.com/showthread.p...ckages-missing) which specifies that the packages I want are located in the SDK.

So I downloaded the SDK from the download site here (using the correct SDK version - SLES SDK 11 SP3) and burned it to a disk. Loaded the new repository into Yast2, but I still don't see the devel package.

Where did my mistake come in?

Thank you.