I see. It took me a few minutes to refind the "folder option". Now problem solved...