The subject is pretty vague, sorry, but I've tried many things and found no joy. I've tried SLES 11 SP4 and SLES 12 SP3 and both refuse to install. I've tried installing both using a USB key version of the iso and a DVD. The USB version loads fine (i.e. bootable and I get to the intro screen). When I click to install, the installer loads but then I get a message from my monitor that says the DVI-D is out of range (49.2KHz/44KHz). This is a new problem. Previously I could get through the installer but booting into the new install was failing (couldn't find the drive?). When looking at the repair functions, the drive was not bootable.

I've purchased a new motherboard (MSI Tomahawk wtih Ryzen 5 1500 and 8GB RAM) and it uses UEFI. I'm using an LSI 9240-8i RAID controller which is why I need to use SLES 10/11 (thought I'd try 12 though). The video card is an ASUS B170PD as near I can read from the board - has DV, HDMII and VGA and was purchased a year or two ago.

I've never had so much grief installing a version of Linux. To check the install I installed SLES 12 SP3 on a VM on my Mac and it worked fine (I'm writing this from within the VM).

Anyone have any idea what might be wrong? Alternately are there any good references for installing from the network (i.e. copy my working VM install to the machine)? I've not done that before so some detailed references will be needed.

Thanks in advance.
James.