Hi,

We have SAP HANA2.0 installed on SLES over IBM Power8 Server with ppc64le arch

NAME="SLES"
VERSION="12-SP1"
VERSION_ID="12.1"
PRETTY_NAME="SUSE Linux Enterprise Server 12 SP1"
ID="sles"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:suse:sles:12:sp1"

We require to make SAP HANA highly available using High Availability Solution provided by SuSe as PoC.

How can we achieve the same like is the OS support there, or newer version needed or specific HANA version supported, etc ?

Any help will be highly appreciated.