Hi,

first I found that mysqlhotcopy was missing from the standard SLES11 SP1 mysql package.
Then I installed the latest update of the package which included it again.
But only to find out that a dependency to perl-DBD-mysql was missing for mysqlhotcopy to work.

Just thought I'd let you know. Not sure if a TID exists or some other support resource. At least I couldn't find any.

Bye

Marki