Thanks. I did not realize that it was not supported to go from SLES 11 SP2 to SLES 11 SP4 directly. I'll try upgrading to SLES 11 SP3 first.

Thanks for the quick replies. I really appreciate it.

dan