Quote Originally Posted by lollipop2185 View Post
when searching Yast online update, there was no FWUPDATE package, FWDUPDMGR package and also package from other distributions have issue with Suse .

I guess Suse SP3 cannot update its FW as of now
Hi
That would seem to be the case, you can always build from the src rpm locally on a SLE 12 SP3 system?

This is the version in SLE 15;
https://build.opensuse.org/package/s...ystem/fwupdate

https://build.opensuse.org/package/b...7-34.2.src.rpm

Code:
rpmbuild --rebuild fwupdate-9+git21.gcd8f7d7-34.2.src.rpm
Or use OBS to copy thew package and build for your targets...