Anyone have any ideas to fix this?

# zypper lr
Repository priorities are without effect. All enabled repositories share the same priority.

# | Alias | Name | Enabled | GPG Check | Refresh
--+-------------------------------------------------------------------------+------------------------------------------------+---------+-----------+--------
1 | SLES12-SP3-12.3-0 | SLES12-SP3-12.3-0 | Yes | (r ) Yes | No
2 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Debuginfo-Pool | SLES12-SP3-Debuginfo-Pool | No | ---- | ----
3 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Debuginfo-Updates | SLES12-SP3-Debuginfo-Updates | No | ---- | ----
4 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Pool | SLES12-SP3-Pool | Yes | (r ) Yes | No
5 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Source-Pool | SLES12-SP3-Source-Pool | No | ---- | ----
6 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Updates | SLES12-SP3-Updates | Yes | (r ) Yes | Yes
7 | http-download.opensuse.org-5c4097b8 | openSUSE:Leap:42.2 | Yes | (r ) Yes | Yes
8 | http-download.opensuse.org-9fa63a9f | openSUSE:Factory | Yes | (r ) Yes | Yes
9 | science | Software for Scientists and Engineers (SLE_12) | Yes | (r ) Yes | No
#

# zypper install wireshark
Refreshing service 'SUSE_Linux_Enterprise_Server_12_SP3_x86_64'.
Retrieving repository 'SLES12-SP3-Updates' metadata .................................................. .................................................. .................................................. .............................[done]
Building repository 'SLES12-SP3-Updates' cache .................................................. .................................................. .................................................. ..................................[done]
Retrieving repository 'openSUSE:Factory' metadata .................................................. .................................................. .................................................. ...............................[done]
Building repository 'openSUSE:Factory' cache .................................................. .................................................. .................................................. ....................................[done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: wireshark-2.6.1-1.1.x86_64 requires libwireshark.so.11()(64bit), but this requirement cannot be provided
uninstallable providers: libwireshark11-2.6.1-1.1.x86_64[http-download.opensuse.org-9fa63a9f]
Solution 1: Following actions will be done:
install liblua5_1-5-5.1.5-14.3.x86_64 (with vendor change)
SUSE LLC <https://www.suse.com/> --> openSUSE

....................................etc

SUSE LLC <https://www.suse.com/> --> openSUSE
install perl-Net-SSLeay-1.81-1.4.x86_64 (with vendor change)
SUSE LLC <https://www.suse.com/> --> openSUSE
install perl-Parse-RecDescent-1.967015-1.4.x86_64 (with vendor change)
SUSE LLC <https://www.suse.com/> --> openSUSE
Solution 2: do not install wireshark-2.6.1-1.1.x86_64
Solution 3: break wireshark-2.6.1-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c): c
#

If i choose option 1 i get:

Choose from above solutions by number or cancel [1/2/3/c] (c): 1
Resolving dependencies...
Resolving package dependencies...
28 Problems:
Problem: vim-7.4.326-16.1.x86_64 requires perl(:MODULE_COMPAT_5.18.2), but this requirement cannot be provided
Problem: perl-LWP-Protocol-https-6.06-1.7.noarch requires perl(LWP::UserAgent) >= 6.06, but this requirement cannot be provided
Problem: rpm-4.14.1-7.1.x86_64 requires libdw.so.1(ELFUTILS_0.167)(64bit), but this requirement cannot be provided
Problem: libsnmp30-5.7.3-13.2.x86_64 requires perl-base = 5.26.2, but this requirement cannot be provided
Problem: deltarpm-3.6.1-3.1.x86_64 requires librpm.so.8()(64bit), but this requirement cannot be provided
Problem: libyui-qt-pkg8-2.45.16-1.1.x86_64 requires libQt5Core.so.5(Qt_5.10)(64bit), but this requirement cannot be provided
Problem: perl-Bootloader-0.919-1.7.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-SNMP-5.7.3-4.2.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-gettext-1.05-163.126.x86_64 requires perl(:MODULE_COMPAT_5.18.2), but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: perl-5.18.2-12.3.1.x86_64 requires perl-base = 5.18.2, but this requirement cannot be provided
Problem: apparmor-utils-2.8.2-49.21.noarch requires perl = 5.18.2, but this requirement cannot be provided

Problem: vim-7.4.326-16.1.x86_64 requires perl(:MODULE_COMPAT_5.18.2), but this requirement cannot be provided
uninstallable providers: perl-5.18.2-11.1.x86_64[SLES12-SP3-12.3-0]
perl-5.18.2-11.1.x86_64[SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Pool]
perl-5.18.2-12.11.1.x86_64[SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Updates]
perl-5.18.2-5.6.x86_64[http-download.opensuse.org-5c4097b8]
Solution 1: Following actions will be done:
do not install perl-5.26.2-1.1.x86_64
do not install perl-Test-Exception-0.430000-1.6.noarch
do not install perl-Sub-Uplevel-0.240.0-13.7.noarch
do not install perl-RPC-XML-0.79-1.5.noarch
do not install perl-Parse-RecDescent-1.967015-1.4.x86_64
do not install perl-Net-SSLeay-1.81-1.4.x86_64
do not install perl-Net-HTTP-6.18-1.2.noarch
do not install perl-Net-Daemon-0.48-13.7.noarch
do not install perl-Net-DNS-1.15-1.2.noarch
do not install perl-LWP-MediaTypes-6.02-9.8.noarch
do not install perl-IO-Tty-1.12-1.17.x86_64
do not install perl-IO-Stty-0.03-17.8.noarch
do not install perl-IO-Socket-SSL-2.056-1.2.noarch
do not install perl-IO-HTML-1.001-1.7.noarch
do not install perl-HTTP-Negotiate-6.01-9.8.noarch
do not install perl-HTTP-Message-6.16-1.2.noarch
do not install perl-HTTP-Date-6.02-9.7.noarch
do not install perl-HTTP-Daemon-6.01-9.8.noarch
do not install perl-HTML-Parser-3.72-1.12.x86_64
do not install perl-Expect-1.35-1.3.noarch
do not install perl-Digest-SHA1-2.13-19.15.x86_64
do not install perl-Digest-MD4-1.9-5.16.x86_64
do not install perl-Date-Calc-6.4-1.7.noarch
do not install perl-DBI-1.641-1.2.x86_64
do not install perl-DBD-SQLite-1.58-1.2.x86_64
do not install perl-Crypt-SmbHash-0.12-158.8.x86_64
do not install perl-Bit-Vector-7.4-1.16.x86_64
Solution 2: install vim-8.1.0020-1.1.x86_64 (with vendor change)
SUSE LLC <https://www.suse.com/> --> openSUSE
Solution 3: break vim-7.4.326-16.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c):