Results 1 to 2 of 2

Thread: NodeJS

  1. #1

    NodeJS

    Hello,

    First of all I wanted to give a commendation for SUSE. Its the very first Linux distribution that "just works". Not even the free clone worked.

    However, SLED 15 seems to be out. Not even Chrome is supported on SLED 15, but it is possible to install it easily.

    I have a problem with finding a NodeJS+NPM package for this distribution. Most packages fail to install because a library is missing. I have just found one package that is working on SLED 15 but it contains NodeJS only. NPM is more important for me.

    What are your recommendations? Do you have a package that is easily installable or should I do a downgrade to SLED 12 SP 3 where I don't even know whether it will run on my system?

  2. Re: NodeJS

    Hi and welcome to the forum
    There are a couple of options, add the following unsupported repository;

    https://download.opensuse.org/reposi...nodejs/SLE_15/

    Ask to be added to PackageHub;
    https://packagehub.suse.com/
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •