seithunaing Wrote in message:

> I am trying to extract .SAR file on SLE 12.3 on EC2 r4.4xlarge and
> facing the above error. Below is my OS information.
>
> cat /etc/SuSE-release
> SUSE Linux Enterprise Server 12 (x86_64)
> VERSION = 12
> PATCHLEVEL = 3
> # This file is deprecated and will be removed in a future service pack
> or release.
> # Please check /etc/os-release for details about this release.
>
> It will be great if someone can advise this format error. Thanks in
> advance.


As rjschwei has already suggested it looks like you need the
sapcar utility - see
https://answers.sap.com/questions/26...act-sar-files-
in-linux-server.html

Since this only seems to be available from SAP can I ask what your
.SAR file is as I would expect anything from SAP to have noted
the requirement for sapcar.

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/