Afther we upgrade the postgresql from 9.4 to 9.6 according the installation steps with /usr/lib/susemanager/bin/pg-migrate.sh. this went fine.
we also upgraded susemanager 3.1 to v3.2 on sles12sp3. We followed steps from the best-practice guide, and did a zypper migration. https://www.suse.com/documentation/s...migration.html
At the end, we did a spacewalk-schema-upgrade, and now things are going wrong. We get the following messages :
spacewalk-schema-upgrade
Schema upgrade: [susemanager-schema-3.1.19-2.30.1] -> [susemanager-schema-3.2.12-3.3.1]
Searching for upgrade path to: [susemanager-schema-3.2.12-3.3.1]
Searching for upgrade path to: [susemanager-schema-3.2.12]
Searching for start path: [susemanager-schema-3.1.19-2.30.1]
Searching for start path: [susemanager-schema-3.1.19]
Was not able to find upgrade path in directory [/etc/sysconfig/rhn/schema-upgrade].

We already did the pg-migrate.sh again, but this did not help. Does anywhone knows how te fixed this, because now we cannot
go into the gui from susemanager, because i comes with the message that we first must upgrade the schema.

kind regards, Henk