I cant install python-openssl (Update SAP 9.3 PL 05)

SLES for SAP 11 SP4 Package python-openssl not found

Thanks