I'm trying to setup SLES 15 on VMWare ESXI 6.5.

ESXI Build is: 6.5.0 Build 10884925
vCenter Build is: 6.5.0 Build 10964411

There is no option to choose SLES 15. The highest option is SLES 12.

According to the VMWare Compatibility Guide, SLES 15 is supported and compatible as of the versions below. https://blogs.vmware.com/guestosguid...nux-enterprise

Support for SUSE Linux Enterprise Server and Desktop 15 has been introduced for these products:

ESXi 6.0, ESXi 6.0 Update 1, ESXi 6.0 Update 2 and ESXi 6.0 Update 3
ESXi 6.5, ESXi 6.5 Update 1 and ESXi 6.5 Update 2
ESXi 6.7
But despite this I can't find SLES 15 on the list of Guest OS's to select.

What am I missing here?

Thanks in advance.

Marvin