Results 1 to 4 of 4

Thread: SLES 15 option missing on VMWare ESXI 6.5

Hybrid View

  1. #1

    SLES 15 option missing on VMWare ESXI 6.5

    I'm trying to setup SLES 15 on VMWare ESXI 6.5.

    ESXI Build is: 6.5.0 Build 10884925
    vCenter Build is: 6.5.0 Build 10964411

    There is no option to choose SLES 15. The highest option is SLES 12.

    According to the VMWare Compatibility Guide, SLES 15 is supported and compatible as of the versions below. https://blogs.vmware.com/guestosguid...nux-enterprise

    Support for SUSE Linux Enterprise Server and Desktop 15 has been introduced for these products:

    ESXi 6.0, ESXi 6.0 Update 1, ESXi 6.0 Update 2 and ESXi 6.0 Update 3
    ESXi 6.5, ESXi 6.5 Update 1 and ESXi 6.5 Update 2
    ESXi 6.7
    But despite this I can't find SLES 15 on the list of Guest OS's to select.

    What am I missing here?

    Thanks in advance.

    Marvin

  2. #2

    Re: SLES 15 option missing on VMWare ESXI 6.5

    On 12/02/2018 12:04 AM, MARVHUFFAKER wrote:
    >
    > I'm trying to setup SLES 15 on VMWare ESXI 6.5.
    >
    > ESXI Build is: 6.5.0 Build 10884925
    > vCenter Build is: 6.5.0 Build 10964411
    >
    > There is no option to choose SLES 15. The highest option is SLES 12.
    >
    > According to the VMWare Compatibility Guide, SLES 15 is supported and
    > compatible as of the versions below.
    > https://blogs.vmware.com/guestosguid...nux-enterprise


    Since it sounds like VMWare's product i the one that supports SLES 15, yet
    it is the one which does not list an option for SLES 15, and since its
    source is not maintained by SUSE, I think I would probably ask them
    (VMWare, not SUSE) to fix it.

    SLES 15 is relatively new; perhaps VMWare 6.5 came out first, and if so a
    later patch might update the compatibility list.

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below.

    If you want to send me a private message, please let me know in the
    forum as I do not use the web interface often.

  3. #3

    Re: SLES 15 option missing on VMWare ESXI 6.5

    Thank you but I wasn't asking SUSE to fix it. If I was asking SUSE to fix it I would have just opened an SR (Which I won't do because I know they can't fix it). I came here to this community forum to ask the community for advice and to see how other people have worked through it. Maybe I'm missing something simple.

    Also the VMWare servers are fully patched and as stated in my original post, vmware says SLES 15 is supported on the versions I am running.

    Marvin

    Quote Originally Posted by ab View Post
    On 12/02/2018 12:04 AM, MARVHUFFAKER wrote:
    >
    > I'm trying to setup SLES 15 on VMWare ESXI 6.5.
    >
    > ESXI Build is: 6.5.0 Build 10884925
    > vCenter Build is: 6.5.0 Build 10964411
    >
    > There is no option to choose SLES 15. The highest option is SLES 12.
    >
    > According to the VMWare Compatibility Guide, SLES 15 is supported and
    > compatible as of the versions below.
    > https://blogs.vmware.com/guestosguid...nux-enterprise


    Since it sounds like VMWare's product i the one that supports SLES 15, yet
    it is the one which does not list an option for SLES 15, and since its
    source is not maintained by SUSE, I think I would probably ask them
    (VMWare, not SUSE) to fix it.

    SLES 15 is relatively new; perhaps VMWare 6.5 came out first, and if so a
    later patch might update the compatibility list.

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below.

    If you want to send me a private message, please let me know in the
    forum as I do not use the web interface often.

  4. #4

    Re: SLES 15 option missing on VMWare ESXI 6.5

    On 12/02/2018 11:04 PM, MARVHUFFAKER wrote:
    >
    > Thank you but I wasn't asking SUSE to fix it. If I was asking SUSE to
    > fix it I would have just opened an SR (Which I won't do because I know
    > they can't fix it). I came here to this community forum to ask the
    > community for advice and to see how other people have worked through it.
    > Maybe I'm missing something simple.


    Sorry for misunderstanding; I thought you were asking how to fix VMWare,
    and now it seems like you may just be asking how to start the SLES 15
    install when there is no SLES option. If the latter is the case, just
    choose SLES 12, or even an earlier versions, or even just 'Linux'
    (assuming that is there like it was years ago in VMWare Workstation). The
    selection only matters (or so I believe anyway) to setup default hardware
    (RAM/CPU/disk), and possibly to do an automated or simplified install
    (where applicable), and of course for VMWare Tools installation when/if
    the time comes, but otherwise a VM is a VM and should work (or always did
    for me when using "unsupported" Linux distributions, or too-new versions
    of SLES and openSUSE, etc.).

    > Also the VMWare servers are fully patched and as stated in my original


    I do not see you stating it is fully patched. Build numbers for arbitrary
    products (I do not use VMWare ESXi as an admin) did not mean anything so
    me, so I did not assume.

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below.

    If you want to send me a private message, please let me know in the
    forum as I do not use the web interface often.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •