On Thu 27 Dec 2018 10:04:02 PM CST, wylbur wrote:

Ok, back to this (another problem had this one on hold -- video display

I now have this system running SLED 12 SP4, and I pulled in the
repositories needed from LEAP 15....

At this point after installing VirtualBox (VBox), I tried to start it
and it failed asking for a command to be issued, which asked for zypper
to be run...

All of that seemed to work, and now I am back to a problem I've seen
before but don't remember how I fixed it the last time.

Failed to open a session for the virtual machine W7Premium.

AMD-V is disabled in the BIOS (or by the host OS) (VERR_SVM_DISABLED).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed} Wrote:

I really do not think I have turned off AMD-V in the BIOS.

But, I'll be back with an answer to that.... (rebooting) -- because I
can't remember the command to query this from within SLED....

From Linux to check it's enabled;
egrep "vmx|svm" /proc/cpuinfo
In your case should be svm.

Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLES 15 | GNOME Shell 3.26.2 | 4.12.14-25.25-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!