Results 1 to 3 of 3

Thread: CAAS for public cloud

Hybrid View

  1. CAAS for public cloud

    Hello team, I tried to get suse caas image for openstack plateform which is SUSE-CaaS-Platform-3.0-KVM-and-Xen.x86_64-1.0.0-GM.qcow2 and SUSE-CaaS-Platform-3.0-OpenStack-Cloud.x86_64-1.0.0-GM.qcow2 but both of them does not seem to work and the flow in documentation is not very clear, I even tried heat template for complete setup but when I'm hitting admin public ip I am getting 503 error and when I checked container logs I received {"log":"OpenStack Cloud Provider config file doesn't exist\n","stream":"stdout","time":"2019-05-14T07:03:35.085936392Z"}
    Team it would be really helpul if you could assist me and guide me what should I do to resolve it for suse caas3.

  2. #2
    tbaki NNTP User

    Re: CAAS for public cloud


    I have deferred your question to some SUSE colleagues.
    They should reply to you soon.


    tbaki's Profile:
    View this thread:

  3. Re: CAAS for public cloud

    Dear Marco,

    I would suggest that you open up a Service Request with SUSE Technical
    Support. I assume you have active subscriptions for the CaaS Platform.
    If that is the case, just open up the SR via the customer center
    ( and our technicians will be happy to assist with this
    configuration issue.

    Many thanks,


    fhassel's Profile:
    View this thread:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts