Results 1 to 3 of 3

Thread: Unable install SLED15-SP1 Software Updates

Threaded View

  1. #1

    Exclamation Unable install SLED15-SP1 Software Updates

    Hi, folks! Warmest greetings from Ireland! Since creating our new SLED15-SP1 evaluation account, Wed-18-Dec-2019, I regret report I have since been prevented from installing successfully even one single software update. Here's what shows up as my attempted installation aborts:─

    Software Updates Available

    You have 65 new updates
    You have 153 new updates
    You have 65 new updates
    You have 65 new updates

    Update error!

    libavfilter6-3.4.2-4.12.4.x86_64 requires libswscale4 =
    3.4.2-4.12.4, but this requirement cannot be provided.

    libavdevice57-3.4.2-4.12.4.x86_64 requires libavutil55 =
    3.4.2-4.12.4, but this requirement cannot be provided.

    libavfilter6-3.4.2-4.12.4.x86_64 requires libavresample3 =
    3.4.2-4.12.4, but this requirement cannot be provided.


    Hmmm! This, of course, raises the obvious question: WHY cannot the above three (3) requisite, and clearly identified, packages be provided by SUSE? They would appear to be absolutely essential if, as planned, we are to be able continue using SLED15-SP1 with all new updates. Presumably, this is a package dependency issue?

    Folks, your most kind advice in this matter will be very much appreciated. System techspecs are as shown below.

    MagnifiKat
    (aka. SpringPuss)

    Siemens “Esprimo” P5616 desktop | Fujitsu D2461-A12 micro-BTX mobo |
    Gnome version 3.26.2 | Linux 4.12.14-197.29-default x86_64 |
    AMD Athlon 64 x2 4600+ 2·4GHz dual-core CPU | DVD SuperMulti |
    8GB DDR2-800MHz dual-channel RAM | nVidia MCP51 Ethernet |
    nVidia GeForce 7300LE 256MB TrueMemory | SLED15-SP1 (x86_64) |
    Last edited by SpringPuss; 10-Feb-2020 at 17:10. Reason: Correction

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •