Hi All,

I'm trying to install apache 2.4 from the build service, but yast doesn't even see that it's there. The repo URL is http://download.opensuse.org/reposit...he/SLE_11_SP2/ and when you browse through the x86_64 directory, you can clearly see the package is there, yet it is missing from yast... all I see is the original 2.2 version from the install DVD.

I've set the repo priority low and high, and still nothing.

Other packages from the repo show up, just not the main apache package.

?