Quote Originally Posted by ashwini_s1 View Post
Happy New Year malcolmlewis

We need PHP5 as part of the requirement, I tried installing the "php5-5.4.45-56.9.x86_64.rpm", when i launch the Nagios console, it results in "The Site can't be reached".

Can you help me in providing the PHP5 RPM specific to apache2 ??
Is it Nagios which you want to use with PHP5? If so, which version of Nagios? Installing PHP5 on SLES12 (SP4) will not be supported by SUSE but Nagios should work with PHP7.

HTH.