Results 1 to 5 of 5

Thread: User switch option is disabled in Suse linux enterprise serv

Hybrid View

  1. #1

    User switch option is disabled in Suse linux enterprise serv

    i need to switch to my oracle user which i created for oracle database installation but i am unable to switch user as it is showing grey (disabled)

    please help

    i also check user_switch_enabled its already enable

  2. #2

    Re: User switch option is disabled in Suse linux enterprise

    please help

  3. Re: User switch option is disabled in Suse linux enterprise serv

    On Tue, 30 Oct 2012 09:14:01 +0000, 1985jojo wrote:

    > i need to switch to my oracle user which i created for oracle database
    > installation but i am unable to switch user as it is showing grey
    > (disabled)
    >
    > please help
    >
    > i also check user_switch_enabled its already enable

    Hi
    You can't use;
    Code:
    su - <user> -c "your command"?
    Plase also note these forums are staffed by volunteers, if it's urgent
    you can always raise a Support Request.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 1 day 11:51, 3 users, load average: 0.13, 0.12, 0.09
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

  4. #4

    Re: User switch option is disabled in Suse linux enterprise

    i didnt use a command i am in gui mode gnome when i am trying to switch from root to other user it shows unable to start new display could not identify the current session also my switch user option is disable .

    i checked the Gnome editor where user_switch_enabled option is already checked

  5. Re: User switch option is disabled in Suse linux enterprise serv

    On Tue, 30 Oct 2012 11:54:01 +0000, 1985jojo wrote:

    > i didnt use a command i am in gui mode gnome when i am trying to switch
    > from root to other user it shows unable to start new display could not
    > identify the current session also my switch user option is disable .
    >
    > i checked the Gnome editor where user_switch_enabled option is already
    > checked

    Hi
    Can you not login as your normal user? Running a root gui can cause
    issues.

    AFAIK the oracle user doesn't need a login shell, commands are run via a
    command line shell?

    If you run YaST and check in the user/groups screen and see what groups
    the oracle user belongs too.

    All changes may open up security issues with your oracle data....

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 1 day 13:23, 3 users, load average: 0.03, 0.29, 0.40
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •