Hi all

I am finding the below error message daily in "dmesg" output of SLES 10 SP4 server

hda: packet command error: status=0x51 { DriveReady SeekComplete Error }
hda: packet command error: error=0x50 { LastFailedSense=0x05 }
ide: failed opcode was: unknown


# hdparm /dev/hda

/dev/hda:
IO_support = 1 (32-bit)
unmaskirq = 1 (on)
using_dma = 0 (off)
keepsettings = 0 (off)
readonly = 0 (off)
readahead = 1024 (on)
HDIO_GETGEO failed: Inappropriate ioctl for device


# smartctl -a /dev/hda
smartctl version 5.38 [x86_64-suse-linux-gnu] Copyright (C) 2002-7 Bruce Allen
Home page is smartmontools

=== START OF INFORMATION SECTION ===
Device Model: DW-224E-V
Serial Number: [No Information Found]
Firmware Version: C.CC
Device is: Not in smartctl database [for details use: -P showall]
ATA Version is: 7
ATA Standard is: Exact ATA specification draft version not indicated
Local Time is: Tue Nov 20 20:53:48 2012 EST
SMART support is: Unavailable - Packet Interface Devices [this device: CD/DVD] don't support ATA SMART
A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.


My Suse Linux version running on ProLiant DL585 G5 is
SUSE Linux Enterprise Server 10 (x86_64)
VERSION = 10
PATCHLEVEL = 4


This error message started coming after updating kernel version from 2.6.16.60-0.97.1-smp to 2.6.16.60-0.99.1-smp.
Is this some serious error? Please give a solution to solve this error.


Thanks in advance...........