Hello you,

thank you for advice and pointing to advice.

Since 3 days I have the opportunity to discover the huge world of linux. I bought an HP 655 laptop with SLED 11 SP 2 preinstalled.
For my problem I was not able to find a solution in: "Suse Gnome User Guide" and "OpenSUSE 11.0 and SUSE Linux Enterprise Server Bible"

1) I want to install a "third party?" program "midnight commander" that I downloaded from sourge forge. It has no self-installing routine (of course). And it is no rpm-package (or I can not discover it). The methods for installing described in the above mentioned books do not help, cause I cannot "bring" the tar-file into yast.
In the tar-file there is a text file "install" and I managed to start a ./configure process, but that lead only to a lot of error messages.

Please share your knowledge with me how to install programs, that are not "originally" installed and which are no rpm-package. Or guide me to a useful beginner guide.

2) I need to read a lot. But I found the adobe product very slow. So I found in yast "evince". But I cannot "bring" it to the "preferential application" window (the window that opens when I click on "computer" in the left/down corner).
I found (yes indeed a rather bizarre) way to start it: launch "gnome terminal" and than enter "evince" in the command line. How can I start that program easier...

3) Which epub-reader are available, which would you recommend and how to install the reader.

not so important questions -- for ppl with some time and compasion:

4) I use a Pocketbook 622 and I wanted to copy books from the laptop to the ebook-reader. I tried it with two usb-ports. Nothing. Than the support from Pocketbook answered (very fast) that I should try all usb-slots. And the third port (on the left laptop side) worked.
How is that possible. Why do the other slots not work. I changed/installed nothing.

5) With windows I used firefox. When I clicked in the address field, the former adress was marked and it by simple typing the new address, the former address was deleted. Linux firefox has not this behavior. If I click there, the former address is not marked.
Can I change this behavior?

Thank you for advice
an emotional good day wishes