I'm trying to just do a basic installation of SLES 10 SP2 with OES2 SP3,
on an HP Proliant DL380 G6 server with dual Xeon processors.

I was able to do the basic installation yesterday, and get through to
the point of starting to configure the server. However, I decided to
re-do it today, as some changes in direction (even the server name) were
made and also I had the OES DVD in-hand so I was hoping to do the
installations concurrently.

Every attempt at installation today has failed. The first item issue is
not Novell-related, in that apparently if PXE is enabled on this
server's NICs, it fails to boot properly (seems only when an OS is
installed.) Got past that and installed it yesterday with just SLES.
http://www.vmwareinfo.com/2009/09/re...dl360-g6s.html

This was the point at which directions were changed, so I attempted to
re-install from scratch, but this time adding in the OES installation as
well.

Trying to install either removing and re-creating, or using, the
existing partitions as created from the day before, hung at the
"installation summary" step, similar to the following:
http://web.archiveorange.com/archive...zzdHgBy3tefx5J

As I didn't have partitioning tools handy, and it didn't pass that point
even if I deleted the partition & re-created it, I ended up removing the
RAID logical drive array & re-creating that instead, which of course
forced it to see everything as new & create a new partition.

At that point, installation seemed to be proceeding, as it had worked
the previous day; then suddenly the server rebooted for no reason. Not
knowing if this was part of the installation (as I hadn't been observing
it continuously) I let it continue, and it hung on the default of trying
to boot from the hard drive. So I started again.

This time, I was able to re-install even though the partitions already
existed, and it properly formatted when I configured to delete the
existing partition & create a new one. It got to the point of seeming
to be much of the way done, and hung after installing some packaged
called "gail" (something I'm not familiar with.)

So I restarted, again with removing & re-creating the partition, this
time not including the OES install but just basic SLES, and choosing the
option to disable APIC. This time, it got done to the point of having
1:57 left, right after the Mozilla install, and hung again.

I don't know why it is hanging or not completing what should be a basic
installation, on new server hardware. I don't know if there is some
setting I should change that is causing the hang-ups. I just know that
the first installation worked, and everything since has failed.

Any suggestions? I feel as if it simply shouldn't be this difficult to
complete, but perhaps there is some other hardware or setting issue that
I am overlooking that will help this complete (?)

Thanks for any help or enlightenment.