Hi,

I have installed SLES SP3 and want to install 32 bit versions of additional OS packages such as the following:
bison-32bit, ncurses-devel-32bit, libaio-devel-32bit, glibc-32bit etc. etc.

When I do a search in YAST for these packages I do not see any 32bit versions, e.g. if search for "bison" I see just "bison" and not "bison-32bit" as is the case on a machine that has SP2 installed on it. I also do not see the "32-bit runtime environment" under Patterns-> Base Technologies in YAST which again I can see on machine with SP2.

Does anyone know why am I not seeing any 32-bit libraries at all in SP3 ?

Derek