On Mon 29 Jul 2013 03:25:50 PM CDT, malcolmlewis wrote:

On Mon 29 Jul 2013 01:04:01 PM CDT, aitstar wrote:

Dear Experts,

I have recently purchased ASUS Wireless usb adapter N-13 (802.11 b/g/n)
.. I have tried installing realtek drivers that comes with CD for linux,
but since they are for 32 bit they dint work i guess. Below is the
installation log

<snip installation log>

Below is the output of lsusb

Bus 002 Device 005:ID 0b05:17ab ASUSTek Computer , Inc.

I am running Suse Linux ES 11 SP2 - 64 Bit version

uname -r ouput


I am not a linux expert , but i need to get this worked ASAP, earlier i
got TP link adapter and it dint work too. Please help me with correct
driver and installation instructions


The driver rtl8192cu is not supported in the 3.0.x kernels AFAIK. Your
PCI ID doesn't show in the SP3 kernel either.

One of the Kernel developers for that driver may pick up your thread in
the openSUSE forums, but will ping him to see if there may be a patch
that can be added to build....?

There is a reply on your thread in the openSUSE forums...

So if you grab the latest compat-wireless package and try building
that, it may work.

Does the device have to be USB, I have a wireless bridge that connects
via ethernet, a linksys WET54G, but there are others with n speeds if
thats what your after.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.3 (x86_64) Kernel 3.7.10-1.16-desktop
up 14:33, 5 users, load average: 0.21, 0.31, 0.22
CPU AMD E2-1800@1.70GHz | GPU Radeon HD 7340