Hi guys,

I'm having some issues about rx configuration on interface at SLE11 SP1.

Current settings:

sle11:~ # ethtool -a eth1
Pause parameters for eth1
Autonegotiate: on
RX: OFF
RX: OFF

Even when I type the command:
sle11:~ # ethtool -A eth1 rx on

sle11:~ # ethtool -a eth1
Pause parameters for eth1
Autonegotiate: on
RX: OFF
RX: OFF

rx still "off"

So I have tried to setting it up in interface configuration file.

ETHTOOL_OPTIONS='-A iface rx on'

I have used also:
ifdown eth1
ifup eth1

And rx is still off =/

Any idea? I have to set RX ON...

Thanks a million
Jhonatan Rampin