Hello everyone,

I have been trying to update my system (SLED 11 SP2) to SP3, however, unsuccessfully.

I used yast2-wagon method from the step-by-step guide: http://www.novell.com/support/kb/doc.php?id=7012368

However, at 'Distribution Upgrade Settings' window I have been getting conflicts for some packages (mostly -devel ones). Since I'm using Software Development Kit repos, I tried to download and enable SDK SP3. Afterwards, I tried the upgrade again and I got no conflicts, so I continued the update.
After reboot, however, the system is still at SP2 and if I run yast2-wagon again, it still shows the migration and all previous conflicts. In addition, now it's not dealing with SLED repos correctly (enabling only SP3 ones, even after aborting the update).

I've had a very similar problem when going from SP1 to SP2 and can't quite recall doing anything in particular to solve it (although I'm at SP2 now)...

I'm quite lost, to be honest... Would appreciate any help

Thank you