Results 1 to 6 of 6

Thread: Access CC packages during install

Threaded View

  1. Access CC packages during install

    I'm installing SLES 11 SP2 in a VMWare VM with autoyast configuration. I've gotten to the point where I'm prompted for the location of my CC files.

    The formats accepted are url://, ftp:// and file:///. This VM has no internet connectivity, so I am attempting to provide the location as 'file'. On physical machines we could do this by ALT+F2 to bring up a terminal, mount a USB device, and ALT+F2 to go back to the installation screen, but this does not seem to work in the VM. I can bring up a terminal but cannot dismiss it to continue (ALT+F2 does nothing). Giving the raw device name (as either file:///dev/sdXX or just file:///sdXX) doesn't work.

    I also tried utilizing a shared folder to do this, but no luck. I tried by file:///<shared folder name>/path, and by file:///mnt/hfgs/<shared folder name>/path based on this article, but in all cases I get:

    cp: cannot stat '<path>': No such file or directory.
    cp: missing destination file operand after <path>
    FAILED: could not obtain file <path>
    FAILED: please provide URI holding all CC files
    Does anyone know of a workaround for this problem?
    Last edited by subhanahmed2013; 09-Oct-2013 at 15:56.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts