Hello,

I installed today the Suse Enterprise Server 32-bit as a VM on a VMWare
ESXi server. Then:
- I installed on it a product (IBM Rational Team Concert) that I
configured to listen both on ports 14443 (https) and 14080 (http).
- I assigned a fixed IP address to the Suse Enterprise server
- I configured my router to forward the incoming request to ports 14443
and 14080 to the SuSE server
- I configured a dynamic domain name service to assign a specific
domain name to my router IP public address

When, being local on the SuSE server, if I access the product using the
web browser pointing to a service running on port 14443; no probs. When,
being on another physical workstation connected to the same LAN as teh
SUSE server, trying to access the same service running on port 14443; if
I use the IP address of the server, it is ok. But as soon as I try to
connect to it using the public (Internet) address or URI of the router
(that should redirect requests) it fails. I've the impression the SuSE
server does not allow incoming requests on port 14443 or 14080 when
tehse request are relayed by the router. So, what should I do in order
to allow the SuSE sever accept incoming requests on these ports when the
source is not issued from 192.168.x.x (local) machine but instead from
Internet?

Regards,
Olivier Béghain


--
obeghain
------------------------------------------------------------------------
obeghain's Profile: http://forums.novell.com/member.php?userid=117916
View this thread: http://forums.novell.com/showthread.php?t=446393