On Sun 26 Jan 2014 09:54:02 AM CST, muppet2002 wrote:


malcolmlewis;18853 Wrote:
> Hi
> I guess I should use the forum search feature....
> https://forums.suse.com/showthread.p...+doesn%27t+NIC
> This is exactly the same issue....
>
> Kernel 3.0 supports.....


Thanks - I've read through that and the OP was successful installing the
broadcom driver - so there is some hope ?


Hi
A version for SLE 11 SP1 building here now
https://build.opensuse.org/package/s...Pn_General/tg3
http://download.opensuse.org/reposit..._SP1_standard/

Not this is the default kernel, so you would need to grab the src rpm
and rebuild that AS YOUR USER in your home dir You only need to be
root to install the built rpm.

Code:
rpmbuild --rebuild tg3-3.133d-1.1.src.rpm
--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.6-4-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!