Recently installed SLES 11.3 server, was working well, then suffered drive failure in array.
Backed up, drive(s) replaced, system fully re-installed and then restored from backup.

Everything works, except updates (as far as i can tell so far anyway)

The first error i was getting was "unsupported protocol https". when running the update-on-demand So having removed all the repositories, and then re-added the DVD I now get the following....
If i run the Yast-Online update. I get "No update repository configured yet, run configuration workflow now?"
If i select Yes and end up in "Novell customer centre configuration" hitting NEXT, gives "ERROR Unsupported protocol (1)"
checking my registration status that comes up as "config successful" and has the right dates in it etc??

If i go to updates via yast - online update configuration - it says "Current update repository (none)" if i choose "config repositories" the dvd is in the list and it's enabled? If i choose the "register for support & get the repository" I just get the same as i did above - same error, same "your registration is ok"?

I'm just going round & round in circles on this.
please someone come up with something before i have to wipe the box & start over. maybe if i could 'un-register' the box and then re-register it? if that's possible?



ps - I'm relatively new to SLES so go easy pls