Hi there,
I am trying to update SLES 10 SP2 against my recently built SMT
server. I thought if I ran "zypper up apache2" for example that it would
only update apache2 but it keeps listing the updates as if it were going
to update every rpm installed..
Is it possible to only update specific packages with their needed -
security patches?
Any info would be great.
The version of zypper is 0.6.106
Rgds


--
fahyconor
------------------------------------------------------------------------
fahyconor's Profile: http://forums.novell.com/member.php?userid=113543
View this thread: http://forums.novell.com/showthread.php?t=448043