Hi All,

I'm using SLED11 SP3 x86_64 with GNOME only.

Today I've tried to install the "multimediacodec_sled11sp3" . For that I've first run the "checkdependencies" script & it found several packages not installed, I've installed all the missing dependencies manually (using Yast2), except the librsvg-devel. After I've run the "build" script & it display an error for the missing librsvg-devel package.

next I've tried to install it using zypper command & it display the below message::

Problem: librsvg-devel-2.26.0-2.3.1.x86_64 requires libgsf-devel, but this requirement cannot be provided
uninstallable providers: libgsf-devel-1.14.9-2.27.x86_64[SLE_11_SDK]
Solution 1: downgrade of hal-0.5.12-23.74.1.x86_64 to hal-0.5.12-23.68.1.x86_64
Solution 2: do not install librsvg-devel-2.26.0-2.3.1.x86_64
Solution 3: break librsvg-devel-2.26.0-2.3.1.x86_64 by ignoring some of its dependencies


Can anyone tell me how to solve the problem.